How do I find out what version of TinyMCE I am running?

tinymce latest version
tinymce script
hosting tinymce
tinymce full featured download

How do I find out what version of TinyMCE I am running?

Having a look at the source of tinymce (file tiny_mce_src.js, which is easier to read than, tiny_mce.js which is minified) :

var tinymce = {
    majorVersion : '3',
    minorVersion : '2.5',
    releaseDate : '2009-06-29',

    // lots of code ^^

})();

So, I'd say that, in Javascript, something like this :

tinymce.majorVersion + '.' + tinymce.minorVersion

would do.

I tried it on the demo page, using firebug, and I get :

>>> tinymce.majorVersion + '.' + tinymce.minorVersion
"3.2.5"

So, seems to be working ;-)

How to find TinyMCE version in Wordpress, Hi all, I've got a question about configuring TinyMCE, but I just *know* I'll be asked which version I'm using, so my *first* question is "How can I find the version of  TinyMCE provides support for the prior major version for 60 days after the release has been superseded by a new major version (e.g. Chrome 71 vs. Chrome 72). Supported Mobile Platforms. TinyMCE mobile is available in TinyMCE versions 4.7+ and 5. TinyMCE mobile is designed to run on iOS Safari and Android Chrome. TinyMCE mobile is tested on the

Open the page, on which you integrate the tinyMCE and press Control+Shift+J

and type following command.

tinyMCE

and the output of the above the command, will show both major version, minor version and release date as shown in figure.

Which jQuery version do I need?, Hi, I am trying to update the jquery version of TinyMCE from 3.57 to the latest version 4.x, using jQuery 1.82 (each the minified versions) and this installation  On the resulting screen, look for “Android version” to find the version of Android installed on your device, like this: It just displays the version number, not the code name — for example, it says “Android 6.0” instead of “Android 6.0 Marshmallow”.

If you have included tinymce in your page, then you can view it in your browser dev-tool

tinymce

or

tinyMCE

and there will be visible majorVersion and minorVersion at first glance

How to check for TinyMCE version, How can I find what version of TinyMCE EPiServer 7.5 CMS is using? // Anders Am I trying to run the script at the wrong spot? I tried to run  To find out which version of Windows your device is running, press the Windows logo key + R, type winver in the Open box, and then select OK. Here’s how to learn more: Select the Start button > Settings > System > About . Open About settings ; Under Device specifications > System type, see if you're running a 32-bit or 64-bit version of Windows.

go to Chrome Console type tinyMCE.majorVersion and tinyMCE.minorVersion take a look

TinyMCE Version Not Detected [#2864492], First - I dug through the issue queue, and was a commenter on a related thread This is after I disabled the old version of WYSIWYG, and uninstalled it of that error and never got around to running those in Wysiwyg module. Use PowerShell commands to check the value of the Release entry of the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full subkey. The following examples check the value of the Release entry to determine whether the .NET Framework 4.6.2 or later is installed. This code returns True if it's installed and False otherwise.

Version of TinyMCE could not be detected [#2249321], I'm using Drupal 7.27 Wysiwyg 7.x-2.2, and the latest version of TinyMCE (4.0.23)​. The Wysiwyg module configuration page  You can also use the old standby Windows Version (winver) tool to find some of this information. Hit Start, type “winver,” and then press Enter. You could also press Windows Key + R, type “winver” into the Run dialog, and press Enter. The second line in the “About Windows” box tells you which version and build of Windows 10 you have.

tinymce327 (plugin wrapper for TinyMCE version 3.2.7) : Elgg.org, tinymce327 (plugin wrapper for TinyMCE version 3.2.7) v1.327 (put it wherever original tinymce was - note if problems activating the best bet is to I am running a fresh install of 1.6.1 and cant seem to get any of the tinymce editors to work. Find out which version of Microsoft Edge you have. Applies to: Microsoft EdgeWindows 10. Open Microsoft Edge . Select Settings and more in the upper-right corner, and then select Settings . Look for your version under About this app.

The Best Way To Add Plugin To Tinymce, I am working with TinyMCE, version of VueJs so I need to add a plugin to TinyMCE. I face many Let's create our VueJs project by running the below command. To find out more information about which version of Office 2010 you’re using, click the “File” tab. On the File screen, click “Help” in the list of items on the left. On the right side of the File screen, you’ll see which edition of Office you’re running. Under About Microsoft Word (or other Office program),

Comments
  • Neat that they include it for the client to check. Although, this results in "@@tinymce_major_version@@.@@tinymce_minor_version@@" if they're building from the source, in which cases, checking dates in companion files or their timestamps are your best option, unfortunately.