Genymotion stuck on splash screen

genymotion black screen
genymotion booting black screen
genymotion white screen fix
genymotion error unable to start virtualbox
genymotion network error
uninstall genymotion mac
error while creating the virtual terminal genymotion

My peer's laptop turned off due to power failure while genymotion was running. Unfortunately, after restarting the Xubuntu 14.04 machine, genymotion stopped working. It always get stuck on the startup splash screen. I tried reinstalling genymotion and virtualbox several times, all in vain. Seems to be the problem with user authentication.

This is the log file:-

Feb 22 19:37:20 [Genymotion] [Debug] Proxy configuration: no proxy used
Feb 22 19:37:20 [Genymotion] [Warning] QSslSocket: cannot resolve SSLv2_client_method
Feb 22 19:37:20 [Genymotion] [Warning] QSslSocket: cannot resolve SSLv2_server_method
Feb 22 19:37:21 [Genymotion] [Warning] ****  STARTING GENYMOTION  ****
Feb 22 19:37:21 [Genymotion] [Warning] Genymotion Version: Genymotion 2.6.0
Feb 22 19:37:21 [Genymotion] [Debug] [LaunchpadApp] Started with ("./genymotion")
Feb 22 19:37:21 [Genymotion] [Debug] [doRequest] Requesting:  "https://cloud.genymotion.com/launchpad/last_version/linux/x86/"
Feb 22 19:37:21 [Genymotion] [Debug] Getting currently authenticated user from  local cache
Feb 22 19:37:24 [Genymotion] [Debug] [HttpRequest::exec] Request timeout (code: 0 ) : "/launchpad/last_version/linux/x86/"
Feb 22 19:37:24 [Genymotion] [Error] Network error while retrieving JSON content:  0
Feb 22 19:37:24 [Genymotion] [Error] [getGenymotionLastVersion] Bad request: "/launchpad/last_version/linux/x86/"
Feb 22 19:37:24 [Genymotion] [Error] Unable to get last Genymotion version number from server:  0
Feb 22 19:37:25 [Genymotion] [Warning] QIODevice::read: device not open
Feb 22 19:37:25 [Genymotion] [Debug] [doRequest] HTTP Status: 0
Feb 22 19:37:25 [Genymotion] [Debug] [doRequest] HTTP Content: ""
Feb 22 19:37:25 [Genymotion] [Debug] [doRequest] Reply error: "Operation canceled" ( 5 )
Feb 22 19:37:25 [Genymotion] [Debug] [doRequest] last error msg: "Invalid reply from server"
Feb 22 19:37:25 [Genymotion] [Debug] [login] Trying to authenticate  "kaveri kumar"
Feb 22 19:37:25 [Genymotion] [Debug] Trying to logout user
Feb 22 19:37:25 [Genymotion] [Debug] [doRequest] Requesting:  "https://cloud.genymotion.com/launchpad/login/"
Feb 22 19:37:26 [Genymotion] [Debug] [doRequest] done
Feb 22 19:37:26 [Genymotion] [Debug] [login] Login process result: 1
Feb 22 19:37:26 [Genymotion] [Debug] [login] User authenticated: "kaveri kumar"

And there's nothing more to it other than this.

EDIT- "kaveri kumar" is her user name for her genymotion account. I fail to understand even though I entered Yes while prompted to delete log files, her user name is still saved somewhere in the system.

I saw something similar... Resolved by using "Run as admin".

Cheers,

Genymotion Stuck at boot screen : androiddev, am on Mac OSX Catalina. Genymotion was running perfectly fine. However, suddenly it is getting stuck on splash screen/boot screen and stays there forever. I am running Ubuntu 15.10. I am using Genymotion version 2.6.0. When I open Genymotion it hangs on the splash screen and shows no progress. Sometimes it stops at user authentication or Loading plugins. Note : Ubuntu works fine, only Genymotion stalls. Update 1: Nothing is changed when launching from terminal. Genymotion hangs at Loading plugins

You do not need to re-install Genymotion or deleting .config/Genymobile . What you need to delete is a single file which is the ~user/.config/Genymotion.conf.lock file.

Once deleted, the seems-to-be freezing "loading plugin" windows will proceed.

Genymotion stuck on splash screen - genymotion - iOS, Unfortunately, after restarting the Xubuntu 14.04 machine, genymotion stopped working. It always get stuck on the startup splash screen. I tried reinstalling  OK, one day I was able to open a Genymotion device, but later that day I wasn't. Reason? When I opened a terminal (using CrunchBang Waldorf) and ran Genymotion, it would work fine, but then when I booted a Samsung Galaxy S4 4.3 , it would bring up the device fine, but it would get stuck on that "Android" screen, with the light going across.

The problem was I wasn't removing the configuration file in /home/.config/Genymobile. Removing that and other genymotion files and then reinstalling genymotion fixed the problem. Like I said in the question, the user name and password were still saved and they were probably causing the problem.

Genymotion stuck at booting, When I open Genymotion it hangs on the splash screen and shows no progress. Sometimes it stops at user authentication or Loading plugins. Genymotion can be used with tools that connect to an existing display. Tools known to work this way include TightVNC on Windows, macOS screen sharing and x11vnc on Linux. Genymotion cannot be used with tools that create a new display (unless this display supports OpenGL).

I opened the genymotion as administrator(run as administrator) and problem solved

15.10 - Genymotion hangs while starting, Unfortunately, after restarting the Xubuntu 14.04 machine, genymotion stopped working. It always get stuck on the startup splash screen. I tried reinstalling  android emulator stuck on loading screen, any fixes? was working fine til today, it just keeps loading and never actually goes to the home screen. I tired making a new emulator but the problem still exists.

In my case, I had an old VirtualBox version, it worked after installing latest and restarting my Windows 10 machine.

Genymotion stuck on splash screen - genymotion, When I opened a terminal (using CrunchBang Waldorf) and ran Genymotion, it would work fine, but then when I booted a Samsung Galaxy S4 4.3  soetimes coming out of sleep the system doesnt pick up the hdmi audio (nvidia - not sure why it happens)so windows is left with no audio device. system restart fixes it. in 1.3 it would load to main menu and just no have sound. 1.4 seems to keep the splash screen displayed. likely need to disable any audio cards to reproduce

[Q] Genymotion stuck on Android boot screen., What is the maximum amount of Genymotion devices I can start on a physical When I use the Rotate screen feature or when I modify the virtual device rotation​  Genymotion Version = 2.5.0 Display = 1080x1920-16 DPI = 480 OpenGL Acceleration = yes Google APIs = unknown, emulator not running Samsung Galaxy Note 3 - 4.4.4 - API 19 - 1080x1920 SDK Version = 4.4.4 ABI = x86 Genymotion Version = 2.5.0

FAQ (Frequently Asked Questions) – Genymotion Android Emulator, This new beta fixes an annoying bug preventing dragging the screen right edge of We also improved startup responsiveness: when starting a device from the 

Desktop Archives – Genymotion – Android Emulator for app testing, I created a new virtual device "Galaxy Nexus 4.2.2" in Genymotion. The start seems to be fine at the beginning: I get a new, black window for the 

Comments
  • Xubuntu has no concept of "Run as admin". even if you meant sudo, that's not a proper answer.
  • yes, because Genymotion does not have the right to delete lock file in Genymotion's directory so we need run as administrator for full privileges to delete lock file
  • Thanks man. You saved my day. This answer deserves 100 upvotes.
  • I don't have the .config folder where is this in Windows?
  • As it seems you did a proper uninstallation somehow which I failed to do that time and hence genymotion's configuration file and other files weren't deleting.